Clique abaixo para nos ajudar
Conectar-se

Esqueci minha senha

Estamos no Facebook
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Quem está conectado
5 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 5 Visitantes :: 1 Motor de busca

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 468 em 1/3/2012, 10:43
FAZER UPDATE GERANDO NUMERO SEQUENCIAL

3/12/2018, 16:19 por AJC

Pessoal, preciso gerar um numero sequencial em um campo através do update
exemplo tenho 10 …

Comentários: 0

Retorno quantidade registros tabela mysql

1/10/2018, 16:07 por rrfsistemas

Pessoal não consigo pegar o retorno da consulta MYSQL com o resultado da contagem do numero de …

Comentários: 0

CONEXÃO MYSQL EM SITES

25/7/2018, 16:28 por AMELIO

BOA TARDES A TODOS
ESTOU TENTO UM PROBLEMINHA QUE QUANDO FAÇO A CONEXÃO MYSQL EM SERVIDOR  


Comentários: 0

COMO ESTÃO DESENVOLVENDO EM WEB?

22/8/2016, 10:48 por AJC

Pessoal, já lí sobre vários topicos aqui no forum sobre desenvolvimento web
mas ainda nada …

Comentários: 3

TRY BEGIN E FLOCK()

17/4/2017, 10:32 por AJC

Pessoal estou tendo alguns problemas de gravação em rede, estou usando
try begin, mas vi algo na …

Comentários: 1

Estatísticas
Temos 7095 usuários registrados
O último usuário registrado atende pelo nome de Robson0

Os nossos membros postaram um total de 12263 mensagens em 1557 assuntos

EXIBIR CÓDIGO INEXISTENTE

Ir em baixo

EXIBIR CÓDIGO INEXISTENTE

Mensagem por marcos2016 em 7/4/2016, 18:23

TENHO O SEGUINTE CÓDIGO:

algoritmo "AUMENTO DE SALÁRIO DE ACORDO COM O CARGO"
var
salat, nsal, aumento: real
perc, codcarg: inteiro
inicio
escreva("CODIGO DO CARGO DO FUNCIONÁRIO: ")
leia(codcarg)
escreva("ATUAL SALÁRIO DO FUNCIONÁRIO EM R$: ")
leia(salat)
se (codcarg = 1) entao
escreval("CARGO: FAXINEIRO")
aumento <- salat * 50 / 100
escreval("O AUMENTO É DE: ",aumento)
nsal <- aumento + salat
escreva("O NOVO SALÁRIO DESTE CARGO É DE: ",nsal)
senao
se (codcarg = 2) entao
escreval("CARGO: RECEPCIONISTA")
aumento <- salat * 35 / 100
escreval("O AUMENTO É DE: ", aumento)
nsal <- salat + aumento
escreva("O NOVO SALÁRIO DESTE CARGO É DE: ", nsal)
senao
escreva("CODIGO INEXISTENTE!!!!")
fimse
fimse
fimalgoritmo

OBS: QUANDO EU EXECUTO O PROGRAMA E DIGITO O CÓDIGO 3 POR EXEMPLO, O PROGRAMA AINDA PEDE PARA DIGITAR O SALÁRIO DO CARGO, MAS QUERO UMA MANEIRA DE QUANDO EU DIGITAR DO CÓDIGO 3 EM DIANTE O PROGRAMA JÁ MOSTRE A SEGUINTE MENSAGEM: CÓDIGO INEXISTENTE!!!

OBRIGADO.

marcos2016
Participa Pouco
Participa Pouco


Voltar ao Topo Ir em baixo

USO DOCASE

Mensagem por MARCOS em 19/5/2016, 10:02

PRIMEIRO ESPERO QUE TENHA UM FORMULARIO , UMA TABELA COM OS CAMPOS
CODCARGO, ETC...
DO CASE
CASE CODCARGO=1
... CALCULA AQUI
CASE CODCARGO=2
... CALCULAR AQUI
OTHER
MESSAGEBOX("CODIGO INEXISTENTE!!")
ENDCASE

MARCOS
Começando a Participar
Começando a Participar


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum