Clique abaixo para nos ajudar
Conectar-se

Esqueci minha senha

Estamos no Facebook
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Quem está conectado
Não há nenhum usuário online :: Nenhum usuário registrado, Nenhum Invisível e nenhuma Visita :: 1 Motor de busca

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 468 em 1/3/2012, 10:43
ACESSAR WEBSERVICE COM HTTPS

5/4/2018, 14:48 por AJC

Pessoal recebi este material em C# preciso fazer esta função em vfp9

YourBeanService port = new …

Comentários: 0

REPORT FORM - GERAR 2 RELATORIOS

18/3/2018, 19:02 por AJC

Pessoal, estou tentando gerar dois tipos de relatorio no report form
ou seja
primeira folha - …

Comentários: 2

dll pertocheck

15/12/2016, 12:45 por FERNANDOMATRELLA

Alguem teria ja desenvolvido a comunicação com essa dll estou tento muito trabalho aqui e nenhum …

Comentários: 2

Informações CPF e CNPJ

21/2/2014, 09:46 por mauro victoria

Por favor,
fiquei sabendo da possibilidade de ao digitar o CPF ou CNPJ, o sistema vai no site da …

Comentários: 6

automação do mozilla e chrome

15/1/2017, 12:16 por Handerson Mildroz

Boa tarde a todos!

Sou iniciante no VFP. Preciso de ajuda, pois tenho um código que usa o …

Comentários: 1

Estatísticas
Temos 7095 usuários registrados
O último usuário registrado atende pelo nome de Robson0

Os nossos membros postaram um total de 12257 mensagens em 1554 assuntos

EXIBIR CÓDIGO INEXISTENTE

Ir em baixo

EXIBIR CÓDIGO INEXISTENTE

Mensagem por marcos2016 em 7/4/2016, 18:23

TENHO O SEGUINTE CÓDIGO:

algoritmo "AUMENTO DE SALÁRIO DE ACORDO COM O CARGO"
var
salat, nsal, aumento: real
perc, codcarg: inteiro
inicio
escreva("CODIGO DO CARGO DO FUNCIONÁRIO: ")
leia(codcarg)
escreva("ATUAL SALÁRIO DO FUNCIONÁRIO EM R$: ")
leia(salat)
se (codcarg = 1) entao
escreval("CARGO: FAXINEIRO")
aumento <- salat * 50 / 100
escreval("O AUMENTO É DE: ",aumento)
nsal <- aumento + salat
escreva("O NOVO SALÁRIO DESTE CARGO É DE: ",nsal)
senao
se (codcarg = 2) entao
escreval("CARGO: RECEPCIONISTA")
aumento <- salat * 35 / 100
escreval("O AUMENTO É DE: ", aumento)
nsal <- salat + aumento
escreva("O NOVO SALÁRIO DESTE CARGO É DE: ", nsal)
senao
escreva("CODIGO INEXISTENTE!!!!")
fimse
fimse
fimalgoritmo

OBS: QUANDO EU EXECUTO O PROGRAMA E DIGITO O CÓDIGO 3 POR EXEMPLO, O PROGRAMA AINDA PEDE PARA DIGITAR O SALÁRIO DO CARGO, MAS QUERO UMA MANEIRA DE QUANDO EU DIGITAR DO CÓDIGO 3 EM DIANTE O PROGRAMA JÁ MOSTRE A SEGUINTE MENSAGEM: CÓDIGO INEXISTENTE!!!

OBRIGADO.

marcos2016
Participa Pouco
Participa Pouco


Voltar ao Topo Ir em baixo

USO DOCASE

Mensagem por MARCOS em 19/5/2016, 10:02

PRIMEIRO ESPERO QUE TENHA UM FORMULARIO , UMA TABELA COM OS CAMPOS
CODCARGO, ETC...
DO CASE
CASE CODCARGO=1
... CALCULA AQUI
CASE CODCARGO=2
... CALCULAR AQUI
OTHER
MESSAGEBOX("CODIGO INEXISTENTE!!")
ENDCASE

MARCOS
Começando a Participar
Começando a Participar


Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum