Clique abaixo para nos ajudar
Conectar-se

Esqueci minha senha

Estamos no Facebook
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Quem está conectado
13 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 13 Visitantes :: 1 Motor de busca

Nenhum

[ Ver toda a lista ]


O recorde de usuários online foi de 468 em 1/3/2012, 10:43
TRY BEGIN E FLOCK()

17/4/2017, 10:32 por AJC

Pessoal estou tendo alguns problemas de gravação em rede, estou usando
try begin, mas vi algo na …

Comentários: 0

Exportar Dados Campo Memo Tabela DBF

10/4/2017, 10:28 por fcampos

Olá bom dia.

Estou tentando exportar os dados de algumas tabelas em formato dbf pelo foxpro.
O …

Comentários: 2

Função EVL()

8/4/2017, 12:18 por Clebervfp

Bom dia a todos.
Vim compartilhar de uma Função do próprio VFP que me benefício muito.
Função …

Comentários: 0

COMO BLOQUEAR REGISTRO OU TABELA NO VISUAL FOXPRO PARA GRAVAÇÃO EM REDE

3/4/2017, 10:29 por AJC

Pessoal estou tendo um problema que acontece sempre busco na minha tabela de clientes o ultimo …

Comentários: 2

Controlar Scanner Twain

31/3/2017, 17:31 por Kleber R Bento

Estou usando o EZTW32.DLL para criar uma ferramenta que escaneia e gera PDF. Porém com esses …

Comentários: 0

Estatísticas
Temos 7069 usuários registrados
O último usuário registrado atende pelo nome de drudru

Os nossos membros postaram um total de 48 mensagens em 25 assuntos

Banco de dados e tabelas exclude

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Banco de dados e tabelas exclude

Mensagem por Julio em 11/9/2015, 08:31

Bom dia pessoal.

Estou com um problema, precisei formatar o micro e instalar o windows 7 novamente, instale o VFP 9 e estou tendo o problema que ao voltar a minha pasta do sistema de desenvolvi; quando abro o fox e abro a guia Data do banco de dados to o meu banco e suas tabelas ficam marcadas Exclude.
Já fiz várias vezes a inclusão das tabelas, mas sempre volta a ficar exclude.
Alguém tem alguma ideia do que possa estar acontecendo?

Obrigado.

Julio
Usuário 5 Estrelas
Usuário 5 Estrelas


Voltar ao Topo Ir em baixo

Re: Banco de dados e tabelas exclude

Mensagem por Julio em 22/9/2015, 12:33

Novamente reinstalei o VFP 9 e estou tendo este problema, mesmo criando um banco de dados e tabelas novas o VFP cria elas como Exclude, clico com o botão direito do mouse e incluo no projeto novamente.
Ao compilar o projeto e executar o arquivo gerado pelo fox recebo a mensagem que as tabelas são somente leitura.

[img][Você precisa estar registrado e conectado para ver esta imagem.][/img]

Julio
Usuário 5 Estrelas
Usuário 5 Estrelas


Voltar ao Topo Ir em baixo

Re: Banco de dados e tabelas exclude

Mensagem por Marcos Guedes em 22/9/2015, 15:39

Julio, boa tarde.

Como você está criando o banco e tabelas?

_________________
Marcos Guedes - Programador e desenvolvedor Web.


Visite o nosso portal:
[Você precisa estar registrado e conectado para ver este link.]

Marcos Guedes
Webmaster
Webmaster


Voltar ao Topo Ir em baixo

Re: Banco de dados e tabelas exclude

Mensagem por Julio em 23/9/2015, 10:38

Marcos bom dia,

Neste caso abro um novo projeto clico na Guia Data, clico no botão New e novo database, depois clico em new table e crio as tabelas.

Mas VFP esta criuando tudo como exclude como mostrado na figura.

Altero as tabelas e banco para include, mas mesmo assim ao terminar o projeto criar o executavel não consigo abrir pq recebo mensagem que as tabelas são somente leitura.

Julio
Usuário 5 Estrelas
Usuário 5 Estrelas


Voltar ao Topo Ir em baixo

Re: Banco de dados e tabelas exclude

Mensagem por Marcos Guedes em 25/9/2015, 11:45

Julio,

Caso você faça o mesmo procedimento com o VFP em modo administrador, o problema persiste?

_________________
Marcos Guedes - Programador e desenvolvedor Web.


Visite o nosso portal:
[Você precisa estar registrado e conectado para ver este link.]

Marcos Guedes
Webmaster
Webmaster


Voltar ao Topo Ir em baixo

Re: Banco de dados e tabelas exclude

Mensagem por Julio em 25/9/2015, 12:10

Marcos

Sim, o problema persiste.
Isto começou acontecer de uns tempos para cá, virus acho que não é pq formatei a máquina.
Já instalei em outra máquina que não tinha VFP e deu o mesmo erro.
Agora estou formatando um notebook que tenho com xp para ver o que acontece.
Preciso ter o VFP funcionando até conseguir migrar para uma outra linguagem.
Já faz umas duas semanas que estou com este problema e não sei como resolver.
Pesquisas feita na net não encontrei nada.
Já pensei que seria alguma atualização do Windows 7 que veio a causar este problema? Estou descartando pq senão outros usuários iam reclamar tb.
Só não consigo entender se formato a máquina instalo o Wndows 78 novamente instalo o VFP 9 com seus services packs e outros arquivos, continua a dar o problema.

Julio
Usuário 5 Estrelas
Usuário 5 Estrelas


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum